An Ol' Broad's Ramblings

HELP! Calling all WordPress gurus!

10 May 2008, 1:51 pm. 5 Comments. Filed under Blog Stuff.

I am having an issue with my “write” page. I can’t create a link in a separate page. You know, when you make a link, it says open in a new window. Well, it won’t do it anymore. I was having a problem with just the “html” showing up, and no “visual”.

Anyone know what’s going on?

Sometimes, I wanna just toss this thing out the window!

UPDATE! Now I can’t even create links at all!

UPDATE 2! Ok, I’m able to link again (only in the ‘html’ mode though), but still not in a separate window, which I find extremely annoying!

If you enjoyed this post, make sure you subscribe to my RSS feed!

5 Comments »

  1. TexasFred. 10 May 2008, 2:31 pm

    WordPress Operator Error #348: There is a weak link between the keyboard and operators chair…

    Possible solutions: Delete the operator…

    Error #348, if this problem continues, call someone to remove the error…

  2. olbroad. 10 May 2008, 3:42 pm

    Oh, yer amusing!

  3. Huckleberry Dumbell. 10 May 2008, 4:56 pm

    There was a problem posting pictures at WordPress (dot) com which sounds similar to your problem. Clearing your caches and cookies and caches of cookies plus a reboot fixed that problem.

  4. olbroad. 10 May 2008, 5:27 pm

    I have cleared everything that could be cleared, and rebooted so many times today, this sucker should have feet. sigh….

  5. TexasFred. 10 May 2008, 9:32 pm

    All the guys on the free shit know is clean it and re-boot it… It’s all they’re allowed TO do…